среда, 15 июля 2009 г.

Firefox 3.5 и Java-plugin

Чтобы включить поддержку исполнения апплетов в firefox 3.5 на платформе [amd64], нужно проделать ряд несложных действий:

1. Создать символическую ссылку на библиотеку libjavaplugin_oji.so JRE в каталоге плагинов firefox:

% cd /usr/local/lib/firefox3/plugins/
% ln -s /usr/local/jdk1.6.0/jre/plugin/amd64/ns7/libjavaplugin_oji.so .

2. Активировать плагин в настройках Дополнений браузера.

После этого браузер может загружать и запускать java-апплеты.

Комментариев нет: